Reference Data Metrics Delayed for USDT

Incident Report for Coin Metrics

Resolved

Our Reference Data metrics CapMrktEstUSD for USDT has recovered, and is now flowing as expected.
Posted 2 years ago. Sep 20, 2023 - 08:08 UTC

Investigating

Our Reference Data metrics CapMrktEstUSD is delayed for USDT. We are actively investigating the issue and will share updates as they are available.
Posted 2 years ago. Sep 19, 2023 - 09:22 UTC
This incident affected: Market Data Products (Reference Data).