Real Time Reference Rates Delays

Incident Report for Coin Metrics

Resolved

Real-Time Reference Rates have recovered and are now flowing as expected.
Posted Apr 13, 2024 - 21:45 UTC

Investigating

We are experiencing delays with our real-time Reference Rates. We are currently investigating and will share updates as they are available.
Posted Apr 13, 2024 - 21:26 UTC
This incident affected: Market Data Products (CM Prices).