Gemini Data Outage
Incident Report for Coin Metrics
Resolved
Data from Gemini exchange has recovered. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/d64yg47s29d1
Posted Sep 17, 2023 - 18:07 UTC
Monitoring
Gemini exchange is currently experiencing an outage. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/d64yg47s29d1
Posted Sep 17, 2023 - 15:13 UTC
This incident affected: Third Party Data (Market Data Vendor) and Market Data Products (Market Data Feed).