Reference Data Interrupted for Threshold
Incident Report for Coin Metrics
Resolved
This incident has been resolved, and data is flowing as expected.
Posted Apr 23, 2024 - 18:10 UTC
Monitoring
Our Reference Data is delayed due to Threshold Network API server being down (https://api.threshold.network/supply/t). We are actively monitoring the issue and will share updates as they are available.
Posted Apr 23, 2024 - 10:57 UTC
This incident affected: Market Data Products (Reference Data).