Data Outage at Crypto.com

Incident Report for Coin Metrics

Resolved

Data from crypto.com recovered and is now flowing as expected. The outage ended at 21:23 UTC.
Posted Apr 03, 2026 - 22:11 UTC

Investigating

Crypto.com is currently experiencing an outage impacting spot and futures quotes and order books data.
Posted Apr 03, 2026 - 20:12 UTC
This incident affected: Third Party Data (Market Data Vendor).