Atlas V2 MTL_METAL outage.

Incident Report for Coin Metrics

Resolved

Atlas V2 for MTL_METAL has recovered.
Posted Sep 26, 2023 - 10:52 UTC

Investigating

Atlas V2 for MTL_METAL is experiencing an outage. We are actively investigating the issue and can share updates as they are available.
Posted Sep 26, 2023 - 09:22 UTC
This incident affected: On-Chain Data Products (ATLAS).