Frontend Tool Interrupted
Incident Report for Coin Metrics
Resolved
Our frontend page at https://rates.coinmetrics.io/ has fully recovered and is now updating as expected.
Posted Sep 25, 2024 - 13:51 UTC
Investigating
Our frontend page at https://rates.coinmetrics.io/ is currently not updating. We are actively investigating the issue and will share updates as they are available.
Posted Sep 24, 2024 - 19:25 UTC
This incident affected: Services (Frontend Tools).