FARUM ETH Metrics Delay
Incident Report for Coin Metrics
Resolved
FARUM ETH metrics have caught up, and data is now flowing as expected.
Posted Nov 17, 2023 - 20:22 UTC
Identified
Upon further investigation, our team has determined that the delay is caused by a database lag. ATLAS v2 data, however, has not been impacted. Instead our FARUM users may experience delays for some ETH metrics data.
The issue has been diagnosed, and a fix has been implemented. We will continue to provide updates as we have them.
Posted Nov 17, 2023 - 17:50 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 15:00 UTC
Investigating
We are experiencing data delays on Atlas v2 for ETH. We are currently investigating the issue and will share updates as they are available.
Posted Nov 17, 2023 - 14:40 UTC
This incident affected: On-Chain Data Products (FARUM).