ATLAS and End of Day Metrics Data Delayed

Incident Report for Coin Metrics

Resolved

Our Atlas and end-of-day network data metrics for Zcash have recovered.
Posted Dec 08, 2025 - 11:44 UTC

Identified

End of day metrics are also impacted for Zcash. We have identified the root cause of the issue and are investigating a fix. We will continue to provide updates as they are available.
Posted Nov 26, 2025 - 17:10 UTC

Investigating

ATLAS data for asset Zcash is delayed. We are currently investigating this issue, and will provide updates as they are available.
Posted Nov 21, 2025 - 15:39 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).