Coin Metrics PRO API v4 Outage for REST Catalog Endpoints
Incident Report for Coin Metrics
Resolved
Catalog endpoints on Coin Metrics's REST API are no longer delayed, and data is now flowing as expected.
Posted Apr 02, 2024 - 18:01 UTC
Investigating
Catalog endpoints on Coin Metrics’s REST Pro API are currently delayed.

We are actively investigating the issue and will share updates as they are available.
Posted Apr 02, 2024 - 16:23 UTC
This incident affected: Services (Pro API v4).