Data Outage at Bullish Exchange
Incident Report for Coin Metrics
Resolved
We are marking this incident resolved as we've maintained a sustained connection to Bullish exchange's market data.
Posted Jul 30, 2024 - 13:13 UTC
Update
We have observed a sustained connection for this data set since 07:39 UTC on July 10, 2024. We are, however, continuing to monitor and investigate the situation as the exchange has changed its rate limiting capabilities.
Posted Jul 15, 2024 - 16:30 UTC
Monitoring
Bullish exchange is currently experiencing an outage impacting futures trade data.
Posted Jul 05, 2024 - 15:38 UTC
This incident affected: Third Party Data (Market Data Vendor).