End of Day Metrics Delayed for AVAXC
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for AVAXC have recovered.
Posted Mar 18, 2024 - 09:28 UTC
Investigating
Our end-of-day network data metrics are delayed for AVAXC. We are actively investigating the issue and can share updates as they are available.
Posted Mar 13, 2024 - 09:05 UTC
This incident affected: On-Chain Data Products (Network Data Pro).