Data Outage
Incident Report for Coin Metrics
Resolved
All data has now caught up, and is flowing as expected across all of our products.
Posted May 07, 2024 - 20:14 UTC
Update
Our network data products have now caught up, with the exception of ETH data as it pertains to our ATLAS and FARUM products. We are continuing to monitor these datasets and will provide updates here as we have them.

All of our other data offerings that were impacted by this incident are now available as expected.
Posted May 07, 2024 - 14:03 UTC
Monitoring
We have implemented a fix for the root cause of this issue. Our market data products have returned to full functionality, while our network data products are now operating as expected but will need time to catch up on data processing.

We do not currently have an ETA for when our network data products will be fully available, but we will share updates here as soon as we have them.
Posted May 06, 2024 - 20:50 UTC
Update
Our market data products have recovered, and data for these products is now flowing as expected.

We are continuing to investigate this issue as it relates to our network data products, and will provide updates as we have them.
Posted May 06, 2024 - 20:12 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2024 - 18:43 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2024 - 18:35 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2024 - 18:18 UTC
Investigating
We are experiencing multiple outages across CM products
Posted May 06, 2024 - 17:54 UTC
This incident affected: Services (Pro API v4), Market Data Products (Market Data Feed, CM Prices, CMBI Indexes, Reference Data), and On-Chain Data Products (Network Data Pro, ATLAS, FARUM).