Coin Metrics Catalog V2 Endpoint Delays

Incident Report for Coin Metrics

Resolved

This incident has been resolved with data now flowing as expected.
Posted May 05, 2025 - 08:54 UTC

Investigating

We are currently experiencing delays in our catalog v2 market-metrics endpoint. We are actively investigating the issue, and we will provide updates as soon as they become available.
Posted May 03, 2025 - 16:11 UTC
This incident affected: Market Data Products (Market Data Feed).