Streaming Order Book Data Delayed
Incident Report for Coin Metrics
Resolved
Our streaming order book data for Kraken, Bitfinex, and Coinbase have recovered, and is now flowing as expected.
Posted Mar 18, 2024 - 10:14 UTC
Investigating
Streaming order book data is delayed for Kraken, Bitfinex, and Coinbase. We are continuing our investigation, and will share updates here.
Posted Mar 18, 2024 - 00:19 UTC
This incident affected: Market Data Products (Market Data Feed).