Data Outage at Kraken
Incident Report for Coin Metrics
Resolved
Data from Kraken recovered and is now flowing as expected. The outage ended at 2024-07-18T16:19:07 UTC and lasted a total of 13 minutes.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/xm91qfc76zw5
Posted Jul 18, 2024 - 16:22 UTC
Monitoring
Kraken is currently experiencing an outage impacting futures order book and quote data. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/xm91qfc76zw5
Posted Jul 18, 2024 - 16:17 UTC
This incident affected: Third Party Data (Market Data Vendor).