FFIOMD Network Disruption

Incident Report for Coin Metrics

Resolved

The network disruption was triggered by a major fiber cut between Equinix datacenters in the NY area. Our datacenter provider was initially impacted and moved traffic to their redundant links. Connectivity has since been stable.
Posted Apr 05, 2025 - 14:30 UTC

Investigating

Coin Metrics monitored a networking disruption that occurred upstream of our environment at 01:44 UTC. We are investigating the root cause and will continue to provide updates as they are available.
Posted Apr 05, 2025 - 03:19 UTC
This incident affected: FFIOMD API (WebSocket API).