Data Outage at BitMEX
Incident Report for Coin Metrics
Resolved
Data from BitMEX has recovered. For more information, follow BitMEX’s incident report here - https://status.bitmex.com/incidents/19ts2hgks210.
Posted Apr 18, 2024 - 07:20 UTC
Monitoring
BitMEX is currently experiencing an outage. For more information, follow BitMEX’s incident report here -https://status.bitmex.com/incidents/19ts2hgks210.
Posted Apr 18, 2024 - 07:12 UTC
This incident affected: Third Party Data (Market Data Vendor).