BTC-USD Order Book Data Interruption

Incident Report for Coin Metrics

Resolved

Order book and quotes data for BTC-USD recovered, and data is now flowing as expected. The interruption ended on 2025-02-10 at 19:54:30 UTC
Posted Feb 10, 2025 - 20:22 UTC

Update

Some users may also experience interruptions in quotes data for BTC-USD. We are actively working to address this issue and will share updates as they are available.
Posted Feb 10, 2025 - 18:53 UTC

Investigating

Some users may experience interruptions in order book data for BTC-USD. This issue began on 2025-02-07 at 21:37:20 UTC.

We are actively investigating and closely monitoring the situation. Updates will be provided as they become available.
Posted Feb 10, 2025 - 18:30 UTC
This incident affected: Market Data Products (Market Data Feed).