Atlas Data Interrupted for XRP
Incident Report for Coin Metrics
Resolved
Atlas data for XRP have recovered and is now flowing as expected.
Posted Mar 27, 2024 - 09:35 UTC
Investigating
Atlas data for asset XRP is interrupted. We are currently investigating this issue, and will provide updates as they are available.
Posted Mar 26, 2024 - 21:22 UTC
This incident affected: On-Chain Data Products (ATLAS).