Exchange data pause

Incident Report for Coin Metrics

Postmortem

Our investigation has found a degraded storage component in our EU data center. We have removed the degraded component from our services.

Posted Oct 04, 2025 - 12:37 UTC

Resolved

CoinMetrics had a pause in all exchange data on one of the three FIFOMD API instances (instance 0) for approximately 18 seconds in our EU data center at 2025-10-04 05:51 UTC. All other components including the other two API services continued to operate normally. All services recovered at 2025-10-04 05:51 UTC and have been operating normally since that time.
Posted Oct 04, 2025 - 11:58 UTC
This incident affected: FFIOMD API (WebSocket API, HTTP API).