Data Outage at CEX.IO
Incident Report for Coin Metrics
Resolved
Data from CEX.IO has recovered and is now flowing as expected. The outage ended at 13:13 UTC and lasted a total of 190 minutes.
Posted Jun 04, 2024 - 13:33 UTC
Monitoring
CEX.IO is currently experiencing an outage impacting 10s & 1h spot orderbooks & quotes data. We are continuing to monitor this situation and we will provide updates as they become available.
Posted Jun 04, 2024 - 11:18 UTC
This incident affected: Third Party Data (Market Data Vendor).