Data Outage at Bitfinex
Incident Report for Coin Metrics
Resolved
Data from Bitfinex recovered and is now flowing as expected. The outage ended at 10:12 UTC and lasted a total of 25 minutes.

For more information, follow Bitfinex’s incident report here - https://bitfinex.statuspage.io/incidents/l0kjj1tcvv9b
Posted Jul 03, 2024 - 11:40 UTC
Monitoring
Bitfinex is currently experiencing an outage impacting spot and futures order books, quotes and trades data. We are actively monitoring the issue and will share updates as they are available.
Posted Jul 03, 2024 - 09:54 UTC
This incident affected: Third Party Data (Market Data Vendor).