End of Day Metrics Delayed
Incident Report for Coin Metrics
Resolved
Due to asset inactivity and illiquidity, we are no longer computing CapMrktEstUSD for NAS.
Posted Dec 11, 2024 - 15:15 UTC
Investigating
Our end-of-day network data metrics are delayed for NAS. We are actively investigating the issue and can share updates as they are available.
Posted Dec 08, 2024 - 11:12 UTC
This incident affected: On-Chain Data Products (Network Data Pro).