Data Outage at CME
Incident Report for Coin Metrics
Resolved
Data from CME recovered and is now flowing as expected. The outage ended at 14:05 UTC and lasted a total of 733 minutes.
Posted Jun 04, 2024 - 19:20 UTC
Monitoring
CME is currently experiencing an outage impacting our options trades data. We are currently monitoring this situation and will provide updates as they become available.
Posted Jun 04, 2024 - 13:48 UTC
This incident affected: Third Party Data (Market Data Vendor).