End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

This incident has been resolved and data flowing as expected.
Posted Mar 28, 2025 - 10:23 UTC

Investigating

We are currently experiencing an issue affecting the End-of-Day Network Data Metrics page, which is also preventing users from loading front-end tool charts. While the Charts service remains operational, the chart storage is currently inaccessible, impacting data availability. We are actively investigating the issue and can share updates as they are available.
Posted Mar 28, 2025 - 10:21 UTC
This incident affected: On-Chain Data Products (Network Data Pro) and Services (Frontend Tools).