Reference Rates Interrupted

Incident Report for Coin Metrics

Resolved

Our Reference Rates data for maid_eur has recovered, and data is now flowing as expected.
Posted May 16, 2025 - 14:14 UTC

Investigating

We are currently experiencing an interruption for our Reference Rates for maid_eur.

- Frequencies Impacted: 1s
- Access Methods Impacted: REST
Posted May 16, 2025 - 13:39 UTC
This incident affected: Market Data Products (CM Prices).