End of Day Metrics Delayed for ETH
Incident Report for Coin Metrics
Resolved
Our end-of-day network data metrics for ETH have recovered.
Posted Sep 21, 2023 - 14:58 UTC
Investigating
Our end-of-day network data metrics are delayed for ETH. We are actively investigating the issue and can share updates as they are available.
Posted Sep 16, 2023 - 08:04 UTC
This incident affected: On-Chain Data Products (Network Data Pro).