Coinbase International Data Outage
Incident Report for Coin Metrics
Resolved
The outage lasted four minutes, and data has since recovered.
Posted May 01, 2024 - 17:02 UTC
Investigating
We are experiencing an outage for 10 second future quotes and order books data for Coinbase International. We're currently investigating and will share updates as they are available
Posted May 01, 2024 - 16:18 UTC
This incident affected: Market Data Products (Market Data Feed).