End of Day Metrics Delayed

Incident Report for Coin Metrics

Resolved

Our end-of-day network data metrics for FLOW have recovered.
Posted Feb 16, 2025 - 20:49 UTC

Investigating

Our end-of-day network data metrics are delayed for FLOW. We are actively investigating the issue and can share updates as they are available.
Posted Feb 16, 2025 - 12:40 UTC
This incident affected: On-Chain Data Products (Network Data Pro).