Order Book Data Interrupted

Incident Report for Coin Metrics

Resolved

Spot and future order book data from Binance recovered, and data is now flowing as expected. The outage ended at 21:06 UTC and lasted a total of 6 minutes.
Posted Apr 07, 2025 - 21:28 UTC

Investigating

Spot and future order book data from Binance is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Apr 07, 2025 - 21:05 UTC
This incident affected: Market Data Products (Market Data Feed).