Data Outage at Bullish

Incident Report for Coin Metrics

Resolved

Data from Bullish has recovered and is now flowing as expected. The outage ended at 11:37 UTC and lasted a total of 21 minutes.

For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/01K3623RCT8R6F8N20Q8DW0ZK7
Posted Aug 21, 2025 - 12:07 UTC

Monitoring

Bullish is currently experiencing an outage impacting their data.

For more information, follow Bullish’s incident report here - https://status.bullish.com/incidents/01K3623RCT8R6F8N20Q8DW0ZK7
Posted Aug 21, 2025 - 11:34 UTC
This incident affected: Third Party Data (Market Data Vendor).