1h Network Data Metrics Delayed
Incident Report for Coin Metrics
Resolved
Our 1h network data metrics for ETH have recovered.
Posted Oct 01, 2024 - 18:28 UTC
Investigating
Our 1h network data metrics are delayed for ETH. We are actively investigating the issue and will share updates as they are available.
Posted Sep 27, 2024 - 16:48 UTC
This incident affected: On-Chain Data Products (Network Data Pro).