FFIOMD WS API Connectivity Issue
Incident Report for Coin Metrics
Resolved
On further investigation we find the service working in both data centres.

We have determined we had an issue in one of our monitoring systems that caused this false positive alert.
Posted Jul 21, 2024 - 12:34 UTC
Investigating
Coin Metrics monitoring shows connectivity issues in our EU data centre

We are actively investigating the issue and will share updates as they are available.
Posted Jul 21, 2024 - 12:12 UTC
This incident affected: FFIOMD API (WebSocket API).