Market Data Outages

Incident Report for Coin Metrics

Resolved

This incident has been resolved. During the incident, order book data across all exchanges experienced delays. All data has since recovered, and no data was lost.
Posted Apr 01, 2026 - 01:12 UTC

Investigating

We are experiencing outages for our market data offerings. Our team is investigating and we will provide updates here as we have them.
Posted Apr 01, 2026 - 00:08 UTC
This incident affected: Market Data Products (Market Data Feed).