ATLAS Data Delayed

Incident Report for Coin Metrics

Resolved

Our ATLAS data for ZEC has recovered and data is flowing as expected.
Posted Aug 12, 2025 - 16:17 UTC

Monitoring

ATLAS data for asset ZEC is delayed. We currently have a fix implemented, however the timeliness of ATLAS data will be impacted while the data is syncing.
Posted Aug 08, 2025 - 18:33 UTC
This incident affected: On-Chain Data Products (Network Data Pro).