Data Outage at Kraken
Incident Report for Coin Metrics
Resolved
Data from Kraken recovered and is now flowing as expected. The outage ended at 2024-06-18T14:56:04 UTC and lasted a total of 17 minutes.

For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/stvhldvqgy0q.
Posted Jun 18, 2024 - 14:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2024 - 14:54 UTC
Monitoring
Kraken is currently experiencing an outage impacting spot trades, quotes, and order book data. For more information, follow Kraken’s incident report here - https://status.kraken.com/incidents/stvhldvqgy0q.
Posted Jun 18, 2024 - 14:49 UTC
This incident affected: Third Party Data (Market Data Vendor).