Data Outage at BitMEX

Incident Report for Coin Metrics

Resolved

Data from BitMEX recovered and is now flowing as expected. The outage ended at 08:05 UTC and lasted a total of 14 minutes.
Posted Apr 15, 2025 - 09:54 UTC

Monitoring

BitMEX is currently experiencing an outage impacting futures order books and quotes data.

We're continuing to monitor this outage and we will provide updates as they become available.
Posted Apr 15, 2025 - 07:56 UTC
This incident affected: Third Party Data (Market Data Vendor).