Coinbase International Order Book Data Interrupted
Incident Report for Coin Metrics
Resolved
1 hour order book data from Coinbase International recovered at 18:06 UTC, and is now flowing as expected.
Posted May 08, 2024 - 19:10 UTC
Investigating
1 hour futures order book data from Coinbase International is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted May 08, 2024 - 17:33 UTC
This incident affected: Market Data Products (Market Data Feed).