Data Outage at Deribit
Incident Report for Coin Metrics
Resolved
Data from Deribit recovered and is now flowing as expected. The outage ended at 2024-10-13T20:36:44 UTC and lasted a total of 20 minutes.
Posted Oct 13, 2024 - 20:39 UTC
Monitoring
Deribit is currently experiencing an outage that is impacting options trades data. We will continue to provide updates as they are available
Posted Oct 13, 2024 - 20:32 UTC
This incident affected: Third Party Data (Market Data Vendor).