Data Outage at Crypto.com
Incident Report for Coin Metrics
Resolved
Data from Crypto.com has recovered, and is now flowing as expected. For more information, follow Crypto.com’s incident report here - https://status.crypto.com/incidents/7661ynzrqq2z

This incident at the exchange had an additional impact that required remediation internally. As a result, our WebSocket spot order books for Crypto.com exchange were down from 2024-03-21 00:00 UTC to 2024-03-21 15:30 UTC.
Posted Mar 21, 2024 - 16:29 UTC
Monitoring
Crypto.com is currently experiencing an outage. For more information, follow Crypto.com’s incident report here - https://status.crypto.com/incidents/7661ynzrqq2z
Posted Mar 21, 2024 - 11:16 UTC
This incident affected: Third Party Data (Market Data Vendor).