Coin Metrics Flat Files 520 Errors

Incident Report for Coin Metrics

Resolved

We've implemented a fix, and our https://files.coinmetrics.io/ endpoint has recovered and is responding as expected.
Posted Mar 31, 2025 - 23:54 UTC

Investigating

Some clients may experience 520 errors from our https://files.coinmetrics.io/ endpoint when accessing our flat files.

We are actively investigating the issue and will share updates as they are available.
Posted Mar 31, 2025 - 22:49 UTC
This incident affected: Services (Flat Files).