1b Metrics for ETH Delayed
Incident Report for Coin Metrics
Resolved
1b metrics for ETH have caught up and are now flowing as expected.
Posted 5 months ago. Aug 30, 2024 - 11:13 UTC
Investigating
1b metrics for ETH are delayed. We are currently investigating and will share updates as they are available.
Posted 5 months ago. Aug 30, 2024 - 10:42 UTC
This incident affected: On-Chain Data Products (Network Data Pro).