Transaction Tracker Data Delayed
Incident Report for Coin Metrics
Resolved
Data from our transaction tracker endpoint has fully recovered for BTC and is flowing as expected.
Posted Oct 16, 2024 - 17:51 UTC
Identified
Data from our transaction tracker endpoint is currently delayed for BTC. We are working to address this issue and will share updates as they are available.
Posted Oct 16, 2024 - 16:50 UTC
This incident affected: On-Chain Data Products (FARUM).