ATLAS data interrupted for usdc_trx , tusd_trx, usdt_trx
Incident Report for Coin Metrics
Resolved
This incident has been resolved, and ATLAS v2 data for assets usdc_trx , tusd_trx, and usdt_trx is now flowing as expected.
Posted Apr 15, 2024 - 15:36 UTC
Investigating
ATLAS v2 data for assets usdc_trx , tusd_trx and usdt_trx is currently interrupted. We are actively investigating the issue, and will share updates as they are available.
Posted Apr 15, 2024 - 09:06 UTC
This incident affected: On-Chain Data Products (ATLAS).