Exchange Data Interrupted

Incident Report for Coin Metrics

Resolved

The issue affecting REST orderbook and quote endpoints has been resolved, and data flow has returned to normal. The downstream impact on liquidity metrics has also been resolved.
Posted Apr 18, 2025 - 18:20 UTC

Identified

We’ve identified the root cause of the issue and are currently working on a fix.

We’d also like to share additional information about the impact. Liquidity metrics are also affected, but they will be backfilled once the incident is resolved.

Our team is actively working to restore normal data flow, and we’ll continue to provide updates as they become available.
Posted Apr 16, 2025 - 13:25 UTC

Update

We’d like to share additional information about this incident. These intermittent delays are currently affecting only the REST orderbook and quote endpoints, and may result in data being delayed by up to a few minutes.

Our team is actively investigating the issue to resolve these delays and restore expected data flow. We will continue to provide updates here as they become available.
Posted Apr 10, 2025 - 19:51 UTC

Investigating

Order book and quote data from multiple exchanges is currently interrupted. We are investigating the cause of the issue and will share updates as they are available.
Posted Apr 09, 2025 - 12:01 UTC
This incident affected: Market Data Products (Market Data Feed).