Streaming Coinbase Order Book Data Delayed
Incident Report for Coin Metrics
Resolved
Streaming Order Book data from Coinbase has recovered, and is now flowing as expected.
Posted Mar 18, 2024 - 14:31 UTC
Investigating
Streaming Order Book data from Coinbase is currently delayed. We are investigating the cause of the issue and will share updates as they are available.
Posted Mar 18, 2024 - 13:58 UTC
This incident affected: Market Data Products (Market Data Feed).