Reference Data Delayed for BSV
Incident Report for Coin Metrics
Resolved
Our Reference Data for BSV has recovered, and is now flowing as expected.
Posted Sep 23, 2023 - 09:26 UTC
Investigating
Our Reference Data is delayed for BSV. We are actively investigating the issue and will share updates as they are available.
Posted Sep 22, 2023 - 08:41 UTC
This incident affected: Market Data Products (Reference Data).