ATLAS and End of Day Data Delayed

Incident Report for Coin Metrics

Resolved

Our Atlas data for FUN and it's corresponding end-of-day network data metrics have recovered.
Posted Jun 25, 2025 - 12:03 UTC

Investigating

ATLAS data for asset FUN is delayed which has impacted it's End of Day data metrics. We are currently investigating this issue, and will provide updates as they are available.
Posted Jun 25, 2025 - 09:15 UTC
This incident affected: On-Chain Data Products (Network Data Pro, ATLAS).