Data Outage at Gemini
Incident Report for Coin Metrics
Resolved
Data from Gemini has recovered. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/n11sd7f3kgll
Posted Nov 12, 2023 - 14:13 UTC
Monitoring
Gemini is currently experiencing an outage. For more information, follow Gemini’s incident report here - https://status.gemini.com/incidents/n11sd7f3kgll
Posted Nov 12, 2023 - 13:01 UTC
This incident affected: Third Party Data (Market Data Vendor).